DNS ActiveX Control 5.0.0.1
DNS ActiveX control (skdns.ocx) allows developers to integrate the DNS (Domain Name Service) protocol message sending capability into their applications.
Download
3.75 MB · skdns_setup.exe
742downloads
0this week
$300Shareware
0reviews
About DNS ActiveX Control
DNS ActiveX control (skdns.ocx) allows developers to integrate the DNS (Domain Name Service) protocol message sending capability into their applications.
DNS ActiveX Control is compliant with RFC 1034 and RFC 1035.
DNS ActiveX Control can retrieve information about the host/domain by performing a general DNS lookup, or to list addresses in specified domain by performing an AFXR (special zone transfer) lookup.
DNS ActiveX Control is capable of performing multiple general DNS lookups and/or multiple AFXR requests simultaneously. It can request any of 41 different DNS record types: A, NS, MD, MF, CNAME, SOA, MB, MG, MR, NULL, WKS, PTR, HINFO, MINFO, MX, TXT, RP, AFSDB, X25, ISDN, RT, NSAP, NSAP_PTR, SIG, KEY, PX, GPOS, AAAA, LOC, NXT, EID, NIMLOC, SRV, ATMA, TKEY, TSIG, MAILB, MAILA, NAPTR, KX, CERT.
When loaded, DNS ActiveX Control automatically detects configured DNS servers.
The Control can be used from any Windows-based applications development environment, including Visual Studio. It comes with documentation, sample code, and working demo programs
DNS ActiveX Control is available in both 32-bit and 64-bit versions.
DNS ActiveX Control requires Windows XP or higher.
DNS ActiveX Control is compliant with RFC 1034 and RFC 1035.
DNS ActiveX Control can retrieve information about the host/domain by performing a general DNS lookup, or to list addresses in specified domain by performing an AFXR (special zone transfer) lookup.
DNS ActiveX Control is capable of performing multiple general DNS lookups and/or multiple AFXR requests simultaneously. It can request any of 41 different DNS record types: A, NS, MD, MF, CNAME, SOA, MB, MG, MR, NULL, WKS, PTR, HINFO, MINFO, MX, TXT, RP, AFSDB, X25, ISDN, RT, NSAP, NSAP_PTR, SIG, KEY, PX, GPOS, AAAA, LOC, NXT, EID, NIMLOC, SRV, ATMA, TKEY, TSIG, MAILB, MAILA, NAPTR, KX, CERT.
When loaded, DNS ActiveX Control automatically detects configured DNS servers.
The Control can be used from any Windows-based applications development environment, including Visual Studio. It comes with documentation, sample code, and working demo programs
DNS ActiveX Control is available in both 32-bit and 64-bit versions.
DNS ActiveX Control requires Windows XP or higher.
| Requirements | Windows XP or higher |
|---|---|
| Release info | Minor Update on May 30, 2013 |
| Release notes | Implemented 64-bit version |
| Related tags | DNS ActiveX DNS Control DNS ActiveX Control 32-bit ActiveX 64-bit ActiveX |
Reviews
No reviews yet. Be the first to review DNS ActiveX Control.
Used DNS ActiveX Control? Tell other visitors what you thought.
Log in to write a reviewOther products by this publisher
- ICMP ActiveX Control 5.0.0.1 ICMP ActiveX Control is a lightweight and powerful Ping and Traceroute ActiveX control that can be used for network diagnosing, troubleshooting, and monitoring. The control is fully compliant with RFC 792.
- Internet Controls Pack 1.0.0.1 Magneto Software Internet Controls Pack contains our state-of-the-art ActiveX controls: DNS, Finger, ICMP, SNTP, Port Scanner, System Info, TFTP, and WHOIS.
-
MegaPing 4.9.0.2
MegaPing is the ultimate must-have toolkit that provides essential utilities for Information System specialists, system administrators, IT solution providers or individuals. It includes: Comprehensive Security Scanner, Host monitor, and more.
- Port Scanner ActiveX Control 5.0.0.1 Port Scanner ActiveX Control allows developers to integrate port-scanning capabilities into their applications. Port Scanner can be used for network exploration or security auditing. Port Scanner can determine what ports are open.
-
SkFinger ActiveX Control 4.0
SkFinger ActiveX Control is a lightweight and powerful Finger client ActiveX control.
It allows developers to integrate the Finger protocol message sending capability into
their applications.
Most viewed Windows ActiveX
-
1
F-IN-BOX, .NET Edition 3.1
Loads movies directly from memory. Protects movies. Creates Flash- enabled applications which are ready to work even if the Flash Player ActiveX is not installed. Transparency is fully supported! Flash External API is supported.
-
2
Barcode Generator ActiveX/OCX TBarCode 11.1.2
The BarCode ActiveX TBarCode generates, prints and creates ALL 1D + 2D BARCODES (EAN, UPC, 2of5, Code128, QR-Code, Datamatrix, ...) in Office (Word,Excel,Access,InfoPath) and software projects (C, C++, VB, C#, VB.NET, PHP, ASP, ASP.NET, Delphi)
-
3
vbSkinner Pro 2.6
You can change the look & feel of your application easily adding this ActiveX control to the forms. With vbSkinner Pro your project will have a skin system. The forms will have a ronded look, with a new title bar.
- 4 BarCodeWiz Barcode ActiveX Control 4.87 Create single barcodes, pages of labels, or mail merge documents in Microsoft Word. Convert cells to barcodes or full sheets of labels directly in Excel. Easily create auto-incrementing barcodes. Add barcodes to your Access Reports.
-
5
Dynamic Web TWAIN 12.2
Dynamic Web TWAIN is a TWAIN-based scanning SDK software specifically designed for Web applications on Windows and Mac. All APIs are totally implemented in HTML5.
- 6 TeeChart Pro ActiveX 2018 TeeChart ActiveX charting component offers hundreds of Graph styles in 2D and 3D, 56 mathematical and statistical Functions for you to choose from together with an unlimited number of axes and 14 toolbox components. For Windows and Web applications.
-
7
ActiveComport Serial Port Toolkit 3.0
Serial COM port Communication SDK to add serial communications to your project. Communicate with a modem, scanner, printer or any other serial port device. Samples included for ASP, VB, VB .NET, VC++, VC# .NET, JavaScript, PHP, Delphi and VBScript.
- 8 FlexCell Grid Control for ActiveX 6.3.3 FlexCell is a flexible and easy to use grid control, it provides comprehensive functions, such as exporting to Excel/CSV/PDF/HTML/XML, importing from XML, printing, preview, sorting, charting, cell merging, virtual mode, ownerdraw mode, etc.
- 9 ActiveSocket Network Toolkit 3.0 Network Communication COM/OLE object. Features: HTTP, HTTPs, FTP, NTP, ICMP Ping, RSH, SNMP, TCP client/server, Telnet, Wake-On-LAN, DNS. Visit http://www.activexperts.com/activsocket for online VB, VB.NET, VC#.NET, Delphi, ASP, PHP, Java samples.
-
10
csXImage 5.0
ActiveX / OCX control to display, resize, join and edit images. Support for Twain scanners and HTTP uploads. Most image formats supported as well as export to PDF. Watermark, add text, import from file or URL. Edit IPTC, EXIF and XMP meta data.
Most downloaded Windows ActiveX
- 1 BarCodeWiz Barcode ActiveX Control 4.87 Create single barcodes, pages of labels, or mail merge documents in Microsoft Word. Convert cells to barcodes or full sheets of labels directly in Excel. Easily create auto-incrementing barcodes. Add barcodes to your Access Reports.
-
2
vbSkinner Pro 2.6
You can change the look & feel of your application easily adding this ActiveX control to the forms. With vbSkinner Pro your project will have a skin system. The forms will have a ronded look, with a new title bar.
-
3
Dynamic Web TWAIN 12.2
Dynamic Web TWAIN is a TWAIN-based scanning SDK software specifically designed for Web applications on Windows and Mac. All APIs are totally implemented in HTML5.
-
4
ActiveComport Serial Port Toolkit 3.0
Serial COM port Communication SDK to add serial communications to your project. Communicate with a modem, scanner, printer or any other serial port device. Samples included for ASP, VB, VB .NET, VC++, VC# .NET, JavaScript, PHP, Delphi and VBScript.
- 5 Face Recognition ActiveX DLL 1.1 Create your own biometric face recognition security for windows
- 6 FlexCell Grid Control for ActiveX 6.3.3 FlexCell is a flexible and easy to use grid control, it provides comprehensive functions, such as exporting to Excel/CSV/PDF/HTML/XML, importing from XML, printing, preview, sorting, charting, cell merging, virtual mode, ownerdraw mode, etc.
- 7 TeeChart Pro ActiveX 2018 TeeChart ActiveX charting component offers hundreds of Graph styles in 2D and 3D, 56 mathematical and statistical Functions for you to choose from together with an unlimited number of axes and 14 toolbox components. For Windows and Web applications.
- 8 CADViewX: ActiveX for DWG, DXF, PLT, CGM 8.0 Embed CAD & image viewer with powerful print options into any application. Open, view, print AutoCAD drawings and images of dozens of formats without expensive software. Enjoy intuitive mouse-wheel zoom, dragging, click-away context menu, and more.
-
9
Bricolsoft Zip ActiveX Component 2014
Easy-to-use, ultra-fast, feature-rich ActiveX/DLL zip compression control. WinZip 18 compatible. Includes latest compression methods, AES encryption, ZIP64 large file extensions, self-extract, multipart, Unicode & more. Try it free now for 30 days!
- 10 Customized Windows Logon DLL 1.25 Create your own biometric logon for windows